WifiMedia
http://forum.wifisound.nl/forum/

spotify werkt niet meer
http://forum.wifisound.nl/forum/viewtopic.php?f=113&t=5909
Pagina 1 van 1

Auteur:  mart [ 18 Dec 2016, 16:20 ]
Berichtenonderwerp:  spotify werkt niet meer

ik heb op mijn sbt spotify app geinstalleerd. en dat werkt al tijden goed, werkte goed. zomaar ineens werkt het niet meer.

Hij gaat om de paar seconden bufferen. dan verschijnt er een melding: spotify connection error: no error.
van alles al geprobeerd. de melding is inmiddels veranderd in stream failed ( restarting spotify app) en daarna connection reset by remote host)
afgezien van de melding blijft het symptoom hetzelfde: steeds bufferen.
op mijn telefoon gebruik ik squeezecommander en daar loopt de teller gewoon door terwijl die op de sbt helemaal niet in beeld is.
radio werkt, eigen muziek collectie ook, zelfs deezer werkt maar spotify niet!!
Ik heb een ping gedaan vanaf de laptop waar lms op draait en dat gaat goed maar in de sbt staat bij server info onder ping bij LMS 'kan de opdracht Ping niet uitvoeren.
van alles reset, gereboot e.d.
kortom ik snap er niets meer van.
wie kan me helpen?

Edit: o ja, de sb classic op de slaapkamer heeft hetzelfde. Dus iets in de lms?

edit 2: ik heb lms opnieuw geïnstalleerd. zag er goed uit. bufferen is gestopt maar geen geluid!! wel geluid bij andere dingen van de sbt maar niet van spotify. En als ik elders spotify gebruik wordt ie niet weggedrukt als ik de sbt aanzet. Ik heb de stroom er een tijdje afgehad. bij het aanzetten kwam vrijwel direct de eerder genoemde melding: stream failed (restarting spotify app) en daarna connection reset by remote host)

ene probleem is opgelost en nieuwe dienen zich aan.

Pagina 1 van 1 Alle tijden zijn UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/