WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 20 Jun 2018, 09:56

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 4 berichten ] 
Auteur Bericht
BerichtGeplaatst: 14 Feb 2008, 09:55 
Offline

Lid geworden op: 14 Feb 2008, 09:47
Berichten: 3
Via “Remote” Firmware mijn ReadyNAS NV+ geupdate naar 4.00c1-p2 (via frontview update) ging prima.
Toen slimserver ge-update (SlimServer_6.5.4.0) via “lokale” . Eerst waarschuwing dat het niet de goede image was maar na opnieuw downloaden wel. Melding dat update gelukt was echter nu kan mijn squeezebox de slimserver niet meer vinden.
De squeezbox kan wel de slimserver vinden die ik op mijn pc heb draaien (normaal staat die uit).
Heb al geprobeerd de oude slim terug te zetten maar dat wil niet.
De Nas heeft wel een ip adres en ook de squeezebox krijgt via DHCP een ip adres.
Benaderen van de slimserver via webbrowser 192.168.1.103:9000 lukt ook niet (voorheen wel).
Ik heb weinig zin om terug te gaan naar factory defaults iemand een idee?


Omhoog
   
 Berichtenonderwerp:
BerichtGeplaatst: 14 Feb 2008, 20:28 
Offline

Lid geworden op: 14 Feb 2008, 09:47
Berichten: 3
Ok opgelost althans daar lijkt het op:

Het beste is het om eerst de slimserver te stoppen (via frontview vinkje weghalen). Dan de slimserver helemaal verwijderen.
Dan de Nas opnieuw opstarten en de nieuwe firmware (4) opnieuw instaleren (via lokale). Onderdeel van het opniew instaleren is een reboot. Als alles klaar is gewoon weer opnieuw opstarten en dan de slimserver aanzetten (het duurt dan even maar dan draait de slimserver weer).
Blijkbaar zit de nieuwste versie van de slimserver al in de nieuwste versie van de Firmware voor de Nas ingebakken en hem dan opnieuw installeren geeft gedonder.


Omhoog
   
 Berichtenonderwerp:
BerichtGeplaatst: 15 Feb 2008, 09:29 
Offline

Lid geworden op: 08 Jan 2008, 08:42
Berichten: 115
Nassie schreef:
Blijkbaar zit de nieuwste versie van de slimserver al in de nieuwste versie van de Firmware voor de Nas ingebakken en hem dan opnieuw installeren geeft gedonder.


Klopt, Slimserver zit in RAIDiator sinds versie 3.00. Zie ook hier

Infrant website schreef:
Install this Add-on [Slimserver] if it is newer than the version included with the latest Infrant firmware release.

_________________
The volume of a pizza with radius z and height a is
pi * z * z * a


Omhoog
   
 Berichtenonderwerp:
BerichtGeplaatst: 16 Feb 2008, 13:05 
Offline

Lid geworden op: 14 Feb 2008, 09:47
Berichten: 3
Helaas het werkte wel maar inmiddels werkt het weer niet.
De squeezebox doet het prima via de slimserver op de pc dus daar ligt het niet aan maar telkens als ik via de NAS wil spelen dan doet hij het even en vervolgens kan ik niets meer met de squeezebox. Uit en weer aanzetten van de slimserver via frontview helpt dan wel maar het probleem komt snel weer terug. Iemand een idee hoe dit op te lossen.

Alvast bedankt voor het meedenken


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 4 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.