WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 19 Apr 2018, 11:52

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 
Auteur Bericht
BerichtGeplaatst: 02 Aug 2011, 19:53 
Offline

Lid geworden op: 06 Apr 2010, 10:29
Berichten: 6
Ik heb een DS211+ geïnstalleerd maar kan op mijn PC niet met Windows verkenner naar mappen op Diskstation met met eigen gebruikersnaam. Ik heb ook een DS209II in een ander netwerk en daar werkt alles wel goed. Ik heb de instellingen vergeleken en zie geen verschillen. (Beide DSM3.1) Firewall op DS211 opengezet voor alle toepassingen en ook al eens de Firewall van Windows uitgeschakeld maar niets helpt.
Het netwerk met de DS211 hangt achter een ADSL modem/router (Speedtouch510) met daarachter een switch van Sitecom. 2 PC's en De NAS hangen rechtstreeks aan deze switch. Ik heb 2 gebruikers aangemaakt en één gebruiker(A) heeft lees/schrijf rechten en de andere(B) alleen lees. Als ik in de PC inlog met usernaam A en wil via verkenner naar een Synology map dan komt het bekende inlogscherm. Ik geef nogmaals het wachtwoord maar krijg meteen een foutmelding. Log ik in als admin (van de Synology) dan kom ik wel in de mappen. Maar dat is natuurlijk niet de bedoeling. Op PC B met user B hetzelfde probleem. Werkgroep naam is identiek; CIFS ingeschakeld; WINS server op goed IP adres...
Wat zou er nog fout kunnen zitten dat ik over het hoofd zie.
Graag meedenkers gezocht. Want ik ben nu al een week bezig en het wil maar niet lukken. Zou eigenlijk appeltje eitje moeten zijn!!!!

Peter :cry:


Omhoog
   
BerichtGeplaatst: 17 Aug 2011, 09:28 
Offline

Lid geworden op: 06 Apr 2010, 10:29
Berichten: 6
Probleem opgelost.
Waarschijnlijk is er tijdens het aanmaken van de 2 eerste gebruikers iets fout gegaan.
Ik heb eerst de inhoud van de 2 gebruikersmappen veilig gesteld en daarna de gebruikers verwijderd.
Vervolgens een nieuwe gebruiker aangemaakt (wel met een iets gewijzigde naam) en die werkte.
Daarna nog een nieuwe gebruiker aangemaakt met dezelfde naam als de eerste keer en dit werkte ook meteen.
Ik hoop dat anderen die dit zelfde probleem tegenkomen hier ook mee geholpen zijn.


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.