WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 20 Jun 2018, 09:40

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 4 berichten ] 
Auteur Bericht
BerichtGeplaatst: 27 Dec 2011, 17:05 
Offline

Lid geworden op: 27 Dec 2011, 16:55
Berichten: 2
Ik heb nu ca anderhalf jaar bovenstaande NAS. In die tijd heb ik de nodige muziekbestanden en films binnengehaald met BT bestanden via het DOWNLOAD STATION. Sinds ca een maand lukt het echter niet meer bestanden binnen te halen. Ik ben nooit lid geweest van en newsserver of iets dergelijks. Wie weet wat het probleem zou kunnen zijn?

NB. Na het inloggen via ADMINISTRATIE krijg ik de volgende melding:

Het systeem heeft ontdekt dat uw DNS server geen hosts kan ontbinden en sommige applicaties functioneren misschien niet goed.

Ga dan naar " Systeem Administratie > Netwerk > TCP/IP " en controleer of u de geldige DNS server heeft ingevoerd. Als u niet zeker weet wat te doen, neem dan contact op met uw ISP (Internet Service Provider) en vraag naar de juiste informatie.

Heeft dit met het bovenstaande te maken??


Omhoog
   
BerichtGeplaatst: 29 Dec 2011, 09:43 
Offline
Moderator

Lid geworden op: 05 Mar 2009, 12:12
Berichten: 195
Hoi,

dat heeft denk ik idd te maken met de dns instellingen

wat je daar het beste kan invullen is het ip-adres van uw Router

of je kan de gratis dns servers van google gebruiken:

8.8.8.8
of 8.8.8.4

gr marijn


Omhoog
   
BerichtGeplaatst: 01 Jan 2012, 15:57 
Offline

Lid geworden op: 27 Dec 2011, 16:55
Berichten: 2
Dag Marijn,

Bedankt voor de tip, heb ik gedaan.
Een ander probleem, het automatisch bijwerken van de tijd van de server is daarmee wel verholpen.
Het downloaden startte echter nog steeds niet.
Zodoende ben ik nog verder aan het zoeken gegaan, waarbij ik in het "download station" onder instellingen het onderstaande veranderd heb:
In de linker kantlijn onder BT
Vervolgens het tabje BT
Daar heb ik het onderstaande op actief gezet:
Protocol encryptie :
Uitgaand verkeer: actief

Ik dacht dat het hier ging om een versleuteling van de gegevens die over en weer verzonden worden.
Dat vond ik niet nodig maar heb het zodoende maar eens veranderd, en vervolgens startte het gelijk.
Probleem is nu dus wel opgelost...

Nog bedankt voor je bijdrage!


Omhoog
   
BerichtGeplaatst: 02 Jan 2012, 00:34 
Offline
Moderator

Lid geworden op: 15 Feb 2008, 20:42
Berichten: 479
Citeer:
Ik dacht dat het hier ging om een versleuteling van de gegevens die over en weer verzonden worden.


Klopt.
Daardoor kan je internet service provider niet zien dat je een BT gebruikt.
Dus kan je ISP dat ook niet meer blokkeren.
Dus werkt het nu wel.
http://en.wikipedia.org/wiki/BitTorrent ... encryption

_________________
www.thewelltemperedcomputer.com


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 4 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.