WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 18 Jan 2018, 18:44

Alle tijden zijn UTC+01:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 5 berichten ] 
Auteur Bericht
BerichtGeplaatst: 07 Feb 2012, 19:59 
Offline

Lid geworden op: 17 Aug 2009, 16:42
Berichten: 6
Hallo,
ik ben stilaan ten einde raad. Ik had een probleem waarbij gedownloade bestanden in Windows als hidden archived stonden en ik kon ze niet wijzigen.
Na wat expirementen met het chmod commande en de -X parameter blijkt nu dat ik nergens meer aan kan op de NAS. Enkel via Putty heb ik nog toegang maar via windows of andere netwerkapparaten krijg ik altijd 'access is denied'.
Waarschijnlijk heeft het chmod -X ergens toch iets uitgevoerd buiten de folder waar ik aan het werken was en heeft hij alles op de root toegepast.
Wie kan me alles helpen herstellen of terug open zetten.
Het maakt me niet uit dat de hele security opengegooid wordt op de nas.

En ik weet het, ik had er gewoon moeten afblijven maar ik ben stilaan ten einde raad...


Omhoog
   
BerichtGeplaatst: 08 Feb 2012, 12:02 
Offline
Moderator

Lid geworden op: 05 Mar 2009, 12:12
Berichten: 195
hoi,

heel makkelijk je kan aan de achterkant van de NAS de reset button tot de eerste piep in houden en dan is je ww gereset maar ook je security instellingen.

groetjes marijn


Omhoog
   
BerichtGeplaatst: 08 Feb 2012, 13:39 
Offline

Lid geworden op: 17 Aug 2009, 16:42
Berichten: 6
marijn schreef:
hoi,

heel makkelijk je kan aan de achterkant van de NAS de reset button tot de eerste piep in houden en dan is je ww gereset maar ook je security instellingen.

groetjes marijn


Maar ben ik dan ook niet al mijn shares en de data erop kwijt?


Omhoog
   
BerichtGeplaatst: 08 Feb 2012, 16:09 
Offline
Moderator

Lid geworden op: 05 Mar 2009, 12:12
Berichten: 195
nee de data blijft gewoon bestaan zolang je na de eerste piep de resetknopje los laat


Omhoog
   
BerichtGeplaatst: 14 Feb 2012, 20:33 
Offline

Lid geworden op: 17 Aug 2009, 16:42
Berichten: 6
Even een update en dan mag het slot er op.
1) volgens support van Qnap was de samba service niet gestart en was er te weinig schijfruimte vrij (had nog meer dan 100GB vrij)
Dus ruimte vrij gemaakt en de nas gereboot. Alles leek terug normaal op te starten en de server was terug bereikbaar via Windows verkenner.
Alleen stonden de bestand nog steeds als hidden system files in de verkenner.
2) Winscp gedownload en alle folders en subfolders op 0666 gezet met enkele speciale X rechten op de folders.
Nu ziet er alles er terug normaal uit op de NAS en blijf ik overal af :D

Bedankt iedereen voor de hulp!


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 5 berichten ] 

Alle tijden zijn UTC+01:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.