WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 25 Mei 2018, 20:30

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 
Auteur Bericht
BerichtGeplaatst: 30 Apr 2010, 01:19 
Offline

Lid geworden op: 21 Dec 2009, 23:24
Berichten: 70
Hallo allemaal,

Ik wil OpenVPN gebruiken om mijn NAS te kunnen benaderen op afstand.
Er bestaat een howto beschrijving voor deze installatie:
http://wiki.nas-portal.org/index.php/In ... PN_on_QNAP

Gedurende het proces liep ik tegen een aantal fouten op en die heb ik onderstaande manier
uitgevoerd:

1) tun.ko gekopieerd van .lib/modules/others naar /opt/etc/openvpn/modules
2) Mount code gewijzigd naar: mount -t ext2 /dev/sdx6 /tmp/config
3) Na reboot geen tun gelist bij lsmod maar tun wel aanwezig in dev/net
4) Opnieuw stap 2 uitgevoerd
5) sleeptime aangepast naar 30.(kloppend aan het voorstel in de Howto)

Echter nog steeds geen tun getoond in lsmod.

Iemand ideeen om me verder te helpen?


Omhoog
   
BerichtGeplaatst: 18 Mei 2010, 21:58 
Offline

Lid geworden op: 21 Dec 2009, 23:24
Berichten: 70
sleep time verhogen naar 60 blijkt de oplossing


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.