WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 21 Mei 2018, 03:11

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 
Auteur Bericht
 Berichtenonderwerp: C200 Blu Ray afspelen
BerichtGeplaatst: 22 Dec 2009, 16:47 
Offline

Lid geworden op: 22 Dec 2009, 16:20
Berichten: 14
All,

het afspelen van Blu Ray disks (via LG CH08LS10 Interne BD Rom speler) op de PCH200 gaat gepaard met veel gestotter en steeds wegvallende audio. BD 1080 materiaal geript naar harddisk (in .mkv of m2ts formaat) loopt welliswaar beter maar stottert ook continu. Bron disk is QNAP NAS op 1 Gbit ethernet. Ik heb ook een TViX DVICO DVM-6600A, die geeft geen problemen als ik geripte BD's op 1080 afspeel over ethernet. Wat zijn ervaringen van anderen met C200 en Blu Ray (wel of niet geript)?

Zeno


Omhoog
   
 Berichtenonderwerp:
BerichtGeplaatst: 05 Jan 2010, 09:25 
Offline

Lid geworden op: 21 Mar 2008, 19:13
Berichten: 16
De C200 is nog lang niet wat het wezen moet. De problemen die je omschrijft zijn bekend. Je zal moeten wachten op firmware die dit oplost.


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.