WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 18 Nov 2018, 02:14

Alle tijden zijn UTC+01:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 1 bericht ] 
Auteur Bericht
 Berichtenonderwerp: Power supply Unit
BerichtGeplaatst: 23 Sep 2011, 22:00 
Offline

Lid geworden op: 16 Okt 2009, 16:27
Berichten: 6
Na wat jaren flink te hebben gebruikt is mijn C-200 gisteravond overleden, de stoppen sloegen eruit. Geen brand gelukkig.
Ik vermoed dat het probleem in de psu zit. Na de zekering te hebben vervangen met een schroef (had niets anders), kwam er een luide knal uit de machine, vermoedelijk uit de voeding. Ik heb de voeding opengehaald. Een aantal condensatoren lijken wel gelekt te hebben. De schroeven op de koelvinnen zijn ook verroest :shock: Heeft iemand dit al eerder meegemaakt?
Anyway, kan ik deze morgen bij jullie afhalen - indien jullie dit verkopen uiteraard?
Zo niet, waar zou ik dan terecht kunnen?

mvg,
Johan


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 1 bericht ] 

Alle tijden zijn UTC+01:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.