WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 19 Sep 2018, 10:33

Alle tijden zijn UTC+02:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 
Auteur Bericht
 Berichtenonderwerp: [C-300] Slecht beeld
BerichtGeplaatst: 27 Dec 2011, 13:20 
Offline

Lid geworden op: 27 Dec 2011, 13:15
Berichten: 2
Hallo Allemaal,

Ik heb sinds enige weken een Popcorn C-300, maar ben niet echt te spreken over de beeldkwaliteit.
Films die op mijn C-200 perfect werden weergegeven zien er nu slecht uit.

Ik zie allemaal kleine blokjes, vooral bij zwarte vlakken, of lichte kleuren.
Het betreft hier BR Rips, of AVC films met x264.

Zoals gezegd op mijn C-200 zijn ze wel perfect.
Iemand een idee wat er mis kan zijn?
Ik heb de laatste firmware geladen.


Omhoog
   
 Berichtenonderwerp: Re: [C-300] Slecht beeld
BerichtGeplaatst: 02 Jan 2012, 07:53 
Offline

Lid geworden op: 27 Dec 2011, 13:15
Berichten: 2
Box is omgeruild door wifimedia, probleem opgelost


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 

Alle tijden zijn UTC+02:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.