WifiMedia

Het Nederlandstalige Streaming Media Forum!
Het is momenteel 14 Dec 2017, 07:23

Alle tijden zijn UTC+01:00




Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 
Auteur Bericht
 Berichtenonderwerp: Dune HD base 3D display
BerichtGeplaatst: 25 Okt 2015, 12:00 
Offline

Lid geworden op: 01 Jan 2011, 11:44
Berichten: 4
Heb sinds kort problemen met de display..
Eerst wazig en nu helemaal geen display meer

Hebben meerdere van jullie ook dit probleem?

Want verder werkt alles goed alleen de display is verdwenen.

Misschien hebben jullie een idee hoe we dit kunnen oplossen


Omhoog
   
 Berichtenonderwerp: Re: Dune HD base 3D display
BerichtGeplaatst: 27 Okt 2015, 12:59 
Offline
Admin

Lid geworden op: 03 Mar 2009, 15:48
Berichten: 340
Locatie: Arnhem
Volgens mij kan je de display en led dimmer met een losse update patch. Heb je dit misschien een keer gedaan?

Probeer anders een firmware update en factory reset.

Als het probleem blijft aanhouden kan het een defect zijn en adviseer ik deze aan te melden voor onderzoek/reparatie: http://rma.wifimedia.eu/index.php?a=add


Omhoog
   
Berichten van vorige weergeven:  Sorteer op  
Nieuw onderwerp plaatsen  Reageer op onderwerp  [ 2 berichten ] 

Alle tijden zijn UTC+01:00


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast


Je kan niet nieuwe berichten plaatsen in dit forum
Je kan niet reageren op onderwerpen in dit forum
Je kan niet je eigen berichten wijzigen in dit forum
Je kan niet je eigen berichten verwijderen in dit forum
Je kan geen bijlagen plaatsen in dit forum

Zoek op:
Ga naar:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Nederlandse vertaling door phpBBservice.nl & phpBB.nl.